Back
  Pedal Board Power Issues
    
Page: Previous  1, 2, 3



Joined:
May 2010
Posts:
692
Location:
Waterford
PostPosted: Mon Apr 09, 2018 4:15 pm 

Its a Boss power supply also which is 200ma. I have another adapter so between the two I have all the pedals powered and the ones daisy chained off the tuner are well under the 200ma. So I think I should be fine until I get some sort power supply so I can stop daisy chaining.

Cheers


Top
 Profile   
 



Joined:
Jan 2007
Posts:
1683
PostPosted: Mon Apr 09, 2018 4:22 pm 

Yeah so the power supply is where your getting the max draw figure from. Tuner is basically just two dc jacks connected together.


Top
 Profile   
 



Joined:
Aug 2017
Posts:
8
PostPosted: Fri Apr 13, 2018 1:28 pm 

moose wrote:
Tee wrote:
Got it sorted, I think the tuner might have been have been doing something strange. I mustn't have tried it with it disconnected at the practice space. It seems to be a bit fucked. Should probably invest in a decent one anyway.
I'll need to finish off the board now.
Thanks for the help!

Do you reckon I'd be alright to cut the plug off the power unit and wire it up to a female kettle lead type connection moose?


Yeah no problem. I've cut all mine and replaced them Irish plugs but the female kettle/IEC is a better solution I reckon.


Cool, must finish off the board with patch bays and power etc.

Turns out the wiring in my practice space must be dodgy. I brought my boards sans tuner and the problem persisted.

Tried it through a socket from at other end of the room and voila! Works fine. My tuner is still knackered but thats a different story.


Top
 Profile   
 

Page: Previous  1, 2, 3